[Dune-devel] GSoc update

Miha Čančula miha at noughmad.eu
Sat Jul 27 10:14:24 CEST 2013


2013/7/26 Christian Engwer <christian.engwer at uni-muenster.de>

> Hi Miha,
>
> before commenting in detail, one quick and important note:
>
> > I don't think we talked about this, but I make all my code
> > python3-compliant,
> > and while it should run on python2 as well, there might be some
> > incompatibilities.
>
> it is very important, that the code runs under python2, as we might
> want to run also it on compute systems which usually have a little bit
> outdated software... that is also the reason why we can't rely on
> C++11 compatible compilers :-(
>
I just checked, the code does run with python2. Most of the time,
newer code runs on the older interpreter, but not vice-versa.

>
> Cheers
> Christian
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.dune-project.org/pipermail/dune-devel/attachments/20130727/7fb59837/attachment.html>


More information about the Dune-devel mailing list