[Dune-devel] Building dune-common with gcc-4.8 fails

Christoph Grüninger christoph.grueninger at iws.uni-stuttgart.de
Wed Jul 1 23:15:56 CEST 2015


Hi Carsten,
this new stack protection flag is supported in GCC 4.9 and not
in GCC 4.8. But Ubuntu 15.04 has GCC 4.9 as their default 
compiler.
So installing an older compiler is not such a common case - at 
least it
won't bite Joe Average-Dune-user.

Bye
Christoph

-- 
Je n'ai rien contre les étrangers, quelques uns de mes 
meilleurs amis
sont des étrangers. Mais ces étrangers là ne sont pas de chez 
nous!
[Agecanonix, Astérix - Le cadeau de César]



More information about the Dune-devel mailing list