[Dune] [#674] strict-aliasing warnings with gcc-4.4

Dune flyspray at dune-project.org
Wed Dec 9 19:44:30 CET 2009


THIS IS AN AUTOMATED MESSAGE, DO NOT REPLY.

The following task has a new comment added:

FS#674 - strict-aliasing warnings with gcc-4.4
User who did this - Martin Nolte (nolte)

----------
With respect to the derivation stuff: Could you at least provide a patch for YaspGrid and the the interfaces?
----------

More information can be found at the following URL:
http://www.dune-project.org/flyspray/index.php?do=details&task_id=674#comment1509

You are receiving this message because you have requested it from the Flyspray bugtracking system.  If you did not expect this message or don't want to receive mails in future, you can change your notification settings at the URL shown above.



More information about the Dune mailing list