[Dune] [#503] Consistent naming for grid view access
flyspray at dune-project.org
Thu Dec 17 10:24:19 CET 2009
THIS IS AN AUTOMATED MESSAGE, DO NOT REPLY.
The following task has a new comment added:
FS#503 - Consistent naming for grid view access
User who did this - Markus Blatt (mblatt)
I have objections because this will cause work as existing user Code needs to be adapted.
IMHO the functions are members of the Grid interface which already indicates that they return a LeafGridView and not
LeafMatrixView. Therefore I do not see any need to change the function names.
For the names of the types I would leaf them as is. Because otherwise It is not clear that these views are for a grid.
More information can be found at the following URL:
You are receiving this message because you have requested it from the Flyspray bugtracking system. If you did not expect this message or don't want to receive mails in future, you can change your notification settings at the URL shown above.
More information about the Dune