[Dune] [#1116] Local modules do not supersede those installed with make install

Dune flyspray at dune-project.org
Tue May 22 23:21:50 CEST 2012


THIS IS AN AUTOMATED MESSAGE, DO NOT REPLY.

The following task has a new comment added:

FS#1116 - Local modules do not supersede those installed with make install
User who did this - Markus Blatt (mblatt)

----------
You are right. I specify them twice. I wanted to mimic an installed DUNE at /usr. Of course I should have used DUNE_CONTROL_PATH=. PKGCONFIG_PATH=~/dune_release/lib/pkgconfig/ for this. This way it works.

Sorry for the noise.
----------

More information can be found at the following URL:
http://www.dune-project.org/flyspray/index.php?do=details&task_id=1116#comment3610

You are receiving this message because you have requested it from the Flyspray bugtracking system.  If you did not expect this message or don't want to receive mails in future, you can change your notification settings at the URL shown above.



More information about the Dune mailing list