[Dune] [#473] DUNE doesn't seem to work with Alberta 1.2 anymore, but homepage suggests it should

Dune dune at dune-project.org
Thu Nov 27 17:52:14 CET 2008


THIS IS AN AUTOMATED MESSAGE, DO NOT REPLY.

A new Flyspray task has been opened.  Details are below. 

User who did this - Sven Marnach (sven) 

Attached to Project - Dune
Summary - DUNE doesn't seem to work with Alberta 1.2 anymore, but homepage suggests it should
Task Type - Bug Report
Category - Homepage
Status - New
Assigned To - 
Operating System - Unspecified / All
Severity - Low
Priority - Normal
Reported Version - SVN
Due in Version - Undecided
Due Date - Undecided
Details - The grid-howto won't compile for me with Alberta 1.2.  Everything works fine using Alberta 2.0.1.  There is no indication at all that the latter version of Alberta exists on the DUNE hompeage, let alone any indication that you will need it to compile DUNE.  I don't know if DUNE now requires Alberta 2.0.1, but if so, that should be pointed out clearly.  I'm sorry I can't provide the error messages of the failing compilation at the moment.

More information can be found at the following URL:
http://www.dune-project.org/flyspray/index.php?do=details&task_id=473

You are receiving this message because you have requested it from the Flyspray bugtracking system.  If you did not expect this message or don't want to receive mails in future, you can change your notification settings at the URL shown above.



More information about the Dune mailing list