[Dune] Compiling dune from trunk

Sreejith Pulloor Kuttanikkad sreejith at hal.iwr.uni-heidelberg.de
Thu Mar 29 09:15:49 CEST 2007


Dune,

I also had the same problem when I tried to build and test dune from the beta
version. I didnt use opts file. Just tried

./dune-common/bin/dunecontrol --module=dune-grid-howto all

make[2]: Entering directory
`/home/sreejith/dune-beta/dune-grid-howto/doc'
 cd .. && /bin/sh /home/sreejith/dune-beta/dune-grid-howto/missing --run
 automak e-1.9 --gnu  doc/Makefile
 /home/sreejith/dune-beta/dune-grid-howto/missing: line 52:
 automake-1.9: command  not found
 WARNING: `automake-1.9' is missing on your system.  You should only
 need it if you modified `Makefile.am', `acinclude.m4' or `configure.ac'.
 You might want to install the `Automake' and `Perl'
 packages.
 Grab them from any GNU archive site.
  make[2]: *** No rule to make target
  `EPS/adaptiveintegration_alberta2d.eps', needed by `grid-howto.tex'.  Stop.
			    make[2]: Leaving directory
			    `/home/sreejith/dune-beta/dune-grid-howto/doc'
			    make[1]: *** [all-recursive] Error 1
			    make[1]: Leaving directory
			    `/home/sreejith/dune-beta/dune-grid-howto'
			    make: *** [all] Error 2
			    --- Failed to build dune_grid_howto ---
			  
more testing is going on.!!

Thanks,
Sreejith

-- 
Sreejith P. Kuttanikkad                       
Institute for Environmental Physics
University of Heidelberg       
Room:336, Im Neuenheimer Feld-229                         
69120 Heidelberg,Germany.                      
Ph :+49-6221-54-6512(Office)
   :+49-(0)17624228904(Mob)
http://hal.iwr.uni-heidelberg.de/~sreejith/
-------------------------------------------



More information about the Dune mailing list